Задать вопрос
24 апреля, 22:02

Турбо Паскаль. Написать программу, которая считает количество буквы в строке. Допустим букву "а" в любом регистре, строка вводится с клавиатуры.

входной файл: предложение

выходной файл: количество буквы

+5
Ответы (1)
  1. 25 апреля, 00:18
    0
    uses Crt;

    const

    n=100; { мах длина строки }

    var

    s:string[n];

    i, k:integer;

    begin

    ClrScr;

    Readln (s) ;

    k:=0;

    for i:=1 to Length (s) do

    if (s[i]='а') or (s[i]='А') then Inc (k) ;

    Writeln (k) ;

    ReadKey

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Турбо Паскаль. Написать программу, которая считает количество буквы в строке. Допустим букву "а" в любом регистре, строка вводится с ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача: написать программу на Паскале, С (С++) или Бейсике. Входной файл: input. txt. Выходной файл: output. txt. Ограничение времени выполнения программы: 1 секунда на тест.
Ответы (1)
Написать программу, вычисляющую произведение цифр в сумме трех целых числа A, B И C. Входной файл В единственной строке файла содержатся три целых числа A, B И C, разделенных пробелами.
Ответы (1)
Написать программу, вычисляющую сумму цифр в произведении трех целых числа A, B и C. Входной файл В единственной строке файла содержатся три целых числа A, B И C, разделенных пробелами.
Ответы (1)
1. Что является составляющими языка? а) Синтаксис; б) Семантика; в) Грамматика; г) Морфология. 2. Средой Что есть визуального программирования? а) Турбо Паскаль; б) Турбо в Excel; в) Турбо Дельфи; г) базовые. 3.
Ответы (1)
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)