Задать вопрос
5 сентября, 00:08

Есть число ABC, выписать все трехзначные числа abc если b четное

a=1-9 b=1-9 c=1-9

+5
Ответы (1)
  1. 5 сентября, 03:09
    0
    Var i:integer;

    begin

    for i:=100 to 999 do

    if ((i mod 100 div 10) mod 2=0) and ((i mod 100 div 10) 0)

    then writeln (i) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Есть число ABC, выписать все трехзначные числа abc если b четное a=1-9 b=1-9 c=1-9 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите написать в паскале! Ввести три целых числа x, y, z. Если хотя бы одно из них четное, то первому четному числу присвоить значение произведения этих чисел.
Ответы (1)
Есть число ABC, выписать все трехзначные числа abc если b четное a=1-9 b=1-9 c=1-9 Все выписанные числа должны сложиться
Ответы (1)
1) Задано 3 целых числа a, b, c. Узнать есть среди них хоть 1 четное. 2) Посчитать кол-во четных чисел.
Ответы (1)
Задача 2. Напишите программу, которая в последовательности натуральных чисел определяет минимальное чётное число. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется четное число.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет минимальное четное число. Программа получает на вход кол-во чисел в последовательности, а затем сами числа. В последовательности всегда имеется четное число.
Ответы (1)