Задать вопрос
17 августа, 05:31

Составить программу, Использовать оператор цикла с заданным количеством повторов ... Ввести 10 элементов. посчитать среднее арифметическое этих чисел.

+1
Ответы (1)
  1. 17 августа, 07:20
    0
    Var i, n, sred, sum:integer;

    begin

    sum:=0;

    for i:=1 to 10 do

    begin

    readln (n) ;

    sum:=sum+n;

    end;

    sred:=sum/10;

    writeln (sred) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, Использовать оператор цикла с заданным количеством повторов ... Ввести 10 элементов. посчитать среднее арифметическое ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, использовать оператор цикла с заданным количеством повторов ... Ввести 10 элементов, посчитать их сумму, количество четных, найти минимальное.
Ответы (1)
Линейные алгоритмы. 1. Даны три действительных положительных числа. Найти среднее геометрическое и среднее арифметическое этих чисел. Условный оператор if. 2. Заданы два числа х, у. Меньшее из двух значений заменить на 0.
Ответы (1)
1. Соотнесите названия операторов, служебных слов, функций и их написание на языке Paskal: 1. Оператор ввода данных a) Begin, End 2. Условный оператор в неполной форме b) Sqrt (X) 3. Оператор цикла с предусловием c) N div M 4.
Ответы (1)
Сколько раз будет выполнено тело цикла? А. for i:=-5to5 do тело цикла; В. for i:=6 to 2 do тело цикла; С. for i: = 3to 3 do тло цикла; D. for i:=3 downto 4 do тело цикла E. for i : = 3 downto 1 do тело цикла
Ответы (1)
Для чего используются команды цикла? Как записывается команда цикла FOR? Как в цикле записать команду присваивания, чтобы она вычисляла сумму чисел? Количество?
Ответы (2)