Задать вопрос
26 февраля, 14:50

Составить программу, использовать оператор цикла с заданным количеством повторов ... Ввести 10 элементов, посчитать их сумму, количество четных, найти минимальное.

+4
Ответы (1)
  1. 26 февраля, 18:48
    0
    Var i, n, min, sum, chet:integer;

    begin

    min:=0;

    chet:=0;

    sum:=0;

    for i:=1 to 10 do

    begin

    readln (n) ;

    sum:=sum+n;

    if min>n then min:=n;

    if n mod 2=0 then chet:=chet+1;

    end;

    writeln (sum, min, chet) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, использовать оператор цикла с заданным количеством повторов ... Ввести 10 элементов, посчитать их сумму, количество ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, Использовать оператор цикла с заданным количеством повторов ... Ввести 10 элементов. посчитать среднее арифметическое этих чисел.
Ответы (1)
1. Соотнесите названия операторов, служебных слов, функций и их написание на языке Paskal: 1. Оператор ввода данных a) Begin, End 2. Условный оператор в неполной форме b) Sqrt (X) 3. Оператор цикла с предусловием c) N div M 4.
Ответы (1)
Сколько раз будет выполнено тело цикла? А. for i:=-5to5 do тело цикла; В. for i:=6 to 2 do тело цикла; С. for i: = 3to 3 do тло цикла; D. for i:=3 downto 4 do тело цикла E. for i : = 3 downto 1 do тело цикла
Ответы (1)
Для чего используются команды цикла? Как записывается команда цикла FOR? Как в цикле записать команду присваивания, чтобы она вычисляла сумму чисел? Количество?
Ответы (2)
Помогите решить задачи в паскале. 1) найти сумму положительных элементов массива. 2) найти сумму четных элементов массива. 3) найти сумму всех четных элементов массива, стоящих на четных местах.
Ответы (1)