Задать вопрос
1 октября, 15:49

Напишите программу, которая считывает с клавиатуры последовательно три строки: название фильма, название кинотеатра и время, после чего выводит на экран "Билет на " [название фильма] " в " [название кинотеатра] " на [время] забронирован.".

+3
Ответы (1)
  1. 1 октября, 16:21
    0
    var

    a, b:string;

    c:real;

    begin

    readln (a) ; readln (b) ; readln (c) ;

    writeln ('Билет на ', a) ; writeln ('В кинотеатр ', b) ; writeln ('На время ', c,' Забронирован') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, которая считывает с клавиатуры последовательно три строки: название фильма, название кинотеатра и время, после чего ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу на языке python, которая считывает с клавиатуры последовательно три строки: название фильма, название кинотеатра и время, после чего выводит на экран "Билет на " [название фильма] " в " [название кинотеатра] " на [время]
Ответы (1)
Напишите программу на c#, которая запрашивает с клавиатуры названия кинотеатра и фильма, время сеанса и стоимость билета и выводит сообщение (например, если введено название кинотеатра "Колизей", название фильма "Явление", время сеанса "18:00", цена
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Напишите программу которая считывает с клавиатуры n чисел и затем и затем выводит на экран сумму и среднее арифметическое считанных чисел.
Ответы (1)
Напишите программу (Паскаль), которая считывает с клавиатуры последовательность символов и выводит на экран количество нечетных цифр: с
Ответы (1)