Задать вопрос
5 марта, 15:57

Создать бегущую строку по периметру в паскале

+2
Ответы (1)
  1. 5 марта, 17:04
    0
    Данный код на языке Паскаль (Pascal) выглядит так:

    uses crt;

    Procedure RunSt (Var S : String) ;

    Begin

    S:=Copy (S, 2, Length (S) - 1) + S[1];

    end;

    var St:string;

    begin

    hidecursor;

    St:=' Test running string ';

    while length (St) <80 do

    St:=' '+St;

    repeat

    GoToXY (1,13) ;

    Write (St) ;

    Sleep (100) ;

    RunSt (St) ;

    until keypressed

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создать бегущую строку по периметру в паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
На диске D необходимо выполнить следующую последовательность действий:, Создать каталог МИН, Открыть каталог МИН, Создать каталог 1, Открыть каталог 1, Создать каталог 11, Подняться на 1 уровень вверх, Создать каталог 2, Подняться на 1 уровень
Ответы (1)
Создать программу в ABC Pascal (с помощью строк сделать) : Ввести строку состоящюю из различных символов и определить: 1) произведение цифр входяящих в эту строку (произведение может быть большим) ж 2) сумму цифр входящих в эту строку, если эти
Ответы (1)
1. Как создать новую презентацию в макете пустой слайд? 2, Как создать оформление фона собственного стиля? 3, Как создать презентацию на основе шаблона? 6. Как создать презентацию с собственным шаблоном оформления?
Ответы (1)
Программы с процедурой вставки В строку s1 занесите свои фамилию и отчество (через пробел). В строку s2 занесите свое имя. С помощью процедуры вставки измените строку s1 таким образом, чтобы она содержала Ваши фамилию, имя, отчество.
Ответы (1)
Pascal)) составить программу которая выводит на экран бегущую строку
Ответы (1)