Задать вопрос
31 января, 20:38

Составить программу, которая в

водит массив из 30 случайных чисел в диапазоне от - 5 до 35 и выводит 7 элемент массива

+3
Ответы (1)
  1. 31 января, 21:41
    0
    var a: array[1 ... 30] of integer;

    i: integer;

    begin

    randomize;

    for i: = 1 to 30 do a[i] : = random (41) - 5;

    writeln (a[7]) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая в водит массив из 30 случайных чисел в диапазоне от - 5 до 35 и выводит 7 элемент массива ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
Дан одновременный массив, состоящий из 10 эллементов. Пользователь вводит элементы массива. Ввести массив на экран в строку. Найти минимальный элемент массива.
Ответы (1)
1. Разработать схему алгоритма, который вводит массив из Nцелых чисел и выводит на экран этот же массив в прямом и обратном порядке. Протестировать алгоритм на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел. 2.
Ответы (2)
доброго времени суток.) кто-нибудь может помочь? ибо я совсем не вывожу информатику. 1. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)