Задать вопрос
16 октября, 03:29

С помощью оператора Readln, writlen, Random составить программу которая будет сравнивать число вводимое с клавиатуры со случайным числом в диапазоне от 0 до 100 результат выводится на экран.

+5
Ответы (1)
  1. 16 октября, 04:52
    0
    program first;

    var a, b: integer;

    begin

    randomize;

    {Получаем значение с клавиатуры}

    readln (a) ;

    {Выбираем случайное число}

    b: = random (100) ;

    writeln (b) ;

    {Сравниваем данные значения}

    if a = b then writeln ('Данные числа равны')

    else if a > b then writeln ('Первое число больше второго')

    else if b > a then writeln ('Первое число меньше второго') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С помощью оператора Readln, writlen, Random составить программу которая будет сравнивать число вводимое с клавиатуры со случайным числом в ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу нахождения периметра параллелограмма по известным сторонам b и h (b и h - целые числа, вводимые с клавиатуры).
Ответы (1)
Необходимо вывести числа от - 3 до 7. random (6) ; random (-3,7) ; random (-3) + 7; random (7) - 3.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Запиши программу в Паскале для вычисления площади прямоугольника со сторонами c и m. 1) begin writeln ('Введи длину и ширину прямоугольника c и m') ; readln (c, m) ; s:=c*m; writeln ('s=', s) ; readln; end.
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)