Задать вопрос
24 января, 13:30

Паскаль, составить программу: Найти равные значения из чисел a, b, c, если введенное число X больше 2, иначе вывести сообщение "поиск не состоялся"

+3
Ответы (1)
  1. 24 января, 14:31
    0
    Var

    a, b, c, x: longint;

    begin

    writeln ('Введите a, b, c и x:') ;

    readln (a, b, c, x) ;

    if (x > 2) then begin

    if (a = b) then

    writeln ('a и b равны') ;

    if (b = c) then

    writeln ('b и c равны') ;

    if (a = c) then

    writeln ('a и c равны') ;

    end

    else

    writeln ('Поиск не состоялся') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль, составить программу: Найти равные значения из чисел a, b, c, если введенное число X больше 2, иначе вывести сообщение "поиск не ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Используя условный оператор if написать конструкцию которая проверяет возраст и выводит соответствующие значения по такому словию: Если возраст больше либо равен 18 - вывести сообщение "ok" иначе если возраст больше 14 - вывести сообщение "with
Ответы (1)
Удвоить трехзначное число, введенное с клавиатуры, если оно содержит в своей записи хотя бы одну единицу, и возвести в квадрат в другом случае. Если введенное число не трехзначное, вывести сообщение об ошибке.
Ответы (1)
Если целое число М, введенное с клавиатуры, делится на целое число Н, введенное с клавиатуры, с остатком равным 2, то вывести на экран целую часть от деления М на Н, в противном случае - сообщение "при делении ... на ... остаток не равен 2"
Ответы (1)