Задать вопрос
17 апреля, 01:35

Составьте программу паскаль для нахождениявсех счастливых автобусных билетов чтобы из низ извлекался квадратный корень

+5
Ответы (1)
  1. 17 апреля, 03:31
    0
    Программа проверяет, извлекается ли из введеного числа корень (без дробной части)

    program bilet;

    var

    a:longint;

    b:real;

    begin

    writeln ('vvrdite nomer') ;

    readln (a) ;

    b:=sqrt (a) ;

    if b*b=a then writeln ('schastlivuy')

    else writeln ('uvyu') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу паскаль для нахождениявсех счастливых автобусных билетов чтобы из низ извлекался квадратный корень ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу паскаль для нахождения всех счастливых автобусных билетов чтобы из низ извлекался квадратный корень
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Составить программу для подсчета количества "счастливых" шестизначных билетов, при исполнении которой работает не более 50000 арифметических команд.
Ответы (1)