Задать вопрос
7 ноября, 15:00

Pascal В списке сотрудников фирмы (мужчин) заданы стаж их работы и семейное положение. Определить холостого работника с наименьшим стажем работы.

+1
Ответы (1)
  1. 7 ноября, 15:49
    0
    Ну вот смотри часть программы var и begin сам допишешь:

    var massiv:array[1 ... 10] of integer; / / стаж

    massiv1:array[1 ... 10] of integer; / / семейное положение

    x:integer;

    for i:=1 to 10 do begin / / 10 человек

    massiv[i]:=random (10) ; / / ну стаж любой до 10;

    massiv1[i]:=random (2) ; / / если 0 значит холост если 1 - женат

    if massiv1[i]=0 then x:=i;

    end;

    for i:=1 to 10 do begin

    if (massiv1[i]=0) and (massiv[i]
    writeln ('Холостой работник с наименьшем стажем под номером ', x)

    end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal В списке сотрудников фирмы (мужчин) заданы стаж их работы и семейное положение. Определить холостого работника с наименьшим стажем ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В магазине имеются 6 мониторов фирмы А. 7 мониторов фирмы. 11 мониторов фирмы с и несколько мониторов фирмы D, Количество информации в сообщении "Куплен монитор фирмы D" равно 2. Найдите количество мониторов фирмы D до покупки.
Ответы (1)
В магазине имеется 6 мониторов фирмы А, 7 мониторов фирмы В, 11 мониторов фирмы С и несколько мониторов фирмы D. Количество информации в сообщении "Куплен монитор фирмы D" равно 2. Найдите количество мониторов фирмы D до покупки.
Ответы (1)
магазине имеется 7 мониторов фирмы А, 7 мониторов фирмы В, 11 мониторов фирмы С и несколько мониторов фирмы D. Количество информации в сообщении "Куплен монитор фирмы D"равно 2. найдите количество мониторов фирмы D до покупки
Ответы (1)
Прием на работу идет на конкурентной основе, причем возраст сотрудников должен быть от 25 до 40 лет, а стаж работы не менее 5 лет. составьте программу отбора сотрудников.
Ответы (1)
Напишите программу в Pascal компьютер спрашивает возраст и стаж, на работу принимает если кандидат старше 25 лет и имеет стаж не менее 10 лет
Ответы (1)