Задать вопрос
7 июня, 23:48

Даны два числа. посчитать сколько среди них четных.

Составить программу паскаль

+1
Ответы (1)
  1. 8 июня, 03:33
    0
    program number1;

    var a, b, k: integer;

    Begin

    writeln ('Введите 1-ое число') ;

    readln (a) ;

    writeln ('Введите 2-ое число') ;

    readln (b) ;

    if a mod 2=0 then k:=k+1;

    if b mod 2=0 then k:=k+1;

    writeln ('Чётных чисел: ', k) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны два числа. посчитать сколько среди них четных. Составить программу паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Дано четырехзначное число, если оно кратно 4, то посчитать сумму его цифр, иначе посчитать произведение цифр. Составить программу на Паскаль
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)