Задать вопрос
18 октября, 00:43

Найдите значение функцииy=2x^3-2x^2-2 при данном значении x (Паскаль)

+1
Ответы (1)
  1. 18 октября, 03:12
    0
    program Project1;

    var

    x, y: integer;

    begin

    write ('x = ') ;

    readln (x) ;

    y:=2*x*x*x-2*sqr (x) - 2;

    writeln (y) ;

    end.

    Проверил, вроде все работает)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найдите значение функцииy=2x^3-2x^2-2 при данном значении x (Паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Нужно на паскаль написать программу, которая будет из данного ряда чисел (5,4,3,5,5,5,4) вычислять в столбец: 1) Сколько 5 в данном ряду. 2) Сколько 4 в данном ряду. 3) Сколько 3 в данном ряду.
Ответы (1)
1. Вычислить значение переменной Y при заданном значении N: Y=1/1+1/2+1/3 + ... + 1/N. использовать цикл типа ДО. (Паскаль) 2. Найти все целые двузначные числа, удовлетворящие условию: остаток от деления на 3 равен 2. (Паскаль)
Ответы (1)
На каком языке программирования можно писать на егэ? и во всех ли заданиях на этом (этих) языка я слышал что можно бейсик паскаль си питон Но в школе проходят не паскаль а Паскаль АБС можно ли по этому правилу сдавать егэ на С + + или С#?
Ответы (1)