Задать вопрос
19 августа, 22:23

Составить программу в паскале по решению функции

X в квадрате + 5 при x>3

X-8 при x меньше или равно трем

+5
Ответы (1)
  1. 20 августа, 02:00
    0
    program prog;

    var x:integer;

    begin

    write ('Введите x: ') ;

    readln (x) ;

    if x > 3 then

    x:=x * x + 5;

    if x < = 3 then

    x:=x-8;

    writeln (x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу в паскале по решению функции X в квадрате + 5 при x>3 X-8 при x меньше или равно трем ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Составить программу в паскале используя функции или процедуры, которая будет вычеслять площадь треугольника по трем сторонам. в программе выполнить проверку существования треугольника
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)