Задать вопрос
16 июня, 09:55

Написать программу для посчета всех отрицательных элементов массива.

информатика, помогите плжалуйста

+1
Ответы (1)
  1. 16 июня, 11:06
    0
    Язык C++

    #include

    using namespace std;

    int main ()

    {

    int n, b=0;

    cin >> n;

    int a[n]; / / n - кол-во элементов в массиве

    for (int i = 0; i < n; i++)

    {

    cin >> a[i];

    }

    for (int i = 0; i < n; i++)

    {

    if (a[i]<0)

    {

    b=a[i]+b;

    }

    }

    cout << b << endl;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу для посчета всех отрицательных элементов массива. информатика, помогите плжалуйста ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
дан массив из семи элементов написать программу подсчитывающую среднее второго и предпоследнего элементов массива дан целочисленный массив из 10 элементов написать программу находящую сумму элементов массива красных 3 ил 5 дан целочисленный массив
Ответы (1)