Задать вопрос
18 декабря, 13:00

Вычислить значение выражения в паскале z = (|x|-|y|) / 1+|xy|

+2
Ответы (1)
  1. 18 декабря, 14:11
    0
    Program fgg;

    var

    x, y: real;

    begin

    Write ('x = ') ;

    ReadLn (x) ;

    Write ('y = ') ;

    ReadLn (y) ;

    Write ('z=', (abs (x) - abs (y)) / (1 + abs (x * y))) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Вычислить значение выражения в паскале z = (|x|-|y|) / 1+|xy| ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как выполнить данную операцию на паскале? вычислить (1 + (1 / (1^2))) * (1 + (1 / (2^2))) * (1 + (1 / (3^2))) ... * (1 + (1 / (n^2))) если кому легче то вот как оно же выглядит на паскале (1 + (1 / (1*1))) * (1 + (1 / (2*2))) * (1 + (1 / (3*3))) ...
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
В классическом паскале нет функции возведения в степень. Если программисту на паскале все же потребуется возвести число a>0 в степень n, то с помощью какого выражения он может это сделать?
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
1) как можно описать в паскале массив в котором будут хранится значения численности населения Москвы к концу каждого года 20 века. 2) Вы приобрели котенка. Каждый вечер вы определяете его вес с помощью весов.
Ответы (1)