Задать вопрос
11 марта, 10:16

Создайте программу на Паскале, которая будет здороваться с вами и спрашивать какая у вас температура (если больше 37, то сказать лечится дома. Если меньше 36 тоже сказать сидеть дома. Если 36-37, то идти в школу. (Программа диалог)

+2
Ответы (1)
  1. 11 марта, 12:15
    0
    Program dialog;

    var

    a: integer;

    begin

    writeln ('Привет! Какая у вас температура? ') ;

    readln (a) ;

    if a>37 then

    writeln ('Лечитесь дома')

    else if a<36 then

    writeln ('Седите дома')

    else

    writeln ('Идите в шоклу') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Создайте программу на Паскале, которая будет здороваться с вами и спрашивать какая у вас температура (если больше 37, то сказать лечится ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите сделать программу в Паскале В котором 1) Программа выдает сообщение "Вы маль или дево" 2) Пользователь в переменную ST1 задает значение маль или дево 3) Программа выдает сооб "Ты пошла бы играть в куклы" 4) Вводить ответ через переменную
Ответы (1)
Задача: Составьте программу, которая в зависимости от указанной температуры воздуха выводила бы следующие сообщения: если температура воздуха меньше "-25" - "Не нужно идти в школу", иначе - "Нужно идти в школу".
Ответы (1)
Написать задачу на языке PascalABC По одну сторону улицы находятся дома с нечетными номерами (1,3,5, ...), по другую сторону - четными (2,4,6, ...). Дом 1 находится напротив дома 2, дом 3 - напротив дома 4 и тд.
Ответы (1)
Задача 1. Улица По одну сторону улицы находятся дома с нечётными номерами (1, 3, 5, ...), по другую сторону - с чётными (2, 4, 6, ...). Дом № 1 находится напротив дома № 2, дом № 3 - напротив дома № 4 и т. д.
Ответы (2)
Создайте программу, которая "спрашивает" имя, а затем, используя это имя, приветствует программиста. Напишите программу, которая бы выводила в окне строчку: "Моя первая программа на VBScript!", а ниже - кнопку ОК.
Ответы (1)