Задать вопрос
15 августа, 15:19

Составьте программу на языке Паскаль: Вводится величина угла в градусах. Найти его sin и cos. (Напомним, что в Паскале аргумент тригонометрических функций задается в радианах).

+2
Ответы (1)
  1. 15 августа, 17:04
    0
    Program n_5;

    var

    a, b: real;

    begin

    write ('Введите значение угла в градусах - ') ; read (a) ;

    b : = (a / 57.295779513) ;

    writeln ('Значение угла в радианах - ', b) ;

    writeln ('Синус угла = ', sin (b)) ;

    writeln ('Косинус угла = ', cos (b)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу на языке Паскаль: Вводится величина угла в градусах. Найти его sin и cos. (Напомним, что в Паскале аргумент ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Составьте программу на языке Паскаль: Вводится величина угла в градусах. Найти его sin и cos.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Напишите программу на паскале) 1. С клавиатуры вводится 3-хзначное число. Определить какая из его цифр больше. 2. С клавиатуры вводится 3-хзначное число. Определить является ли произведение его цифр 3-хзначным числом. 3.
Ответы (1)