Задать вопрос
13 августа, 03:09

Даны 20 целых чисел среди них найти количество четных количество кратных 5 и количество двузначных

+4
Ответы (1)
  1. 13 августа, 05:19
    0
    Паскаль? Если да то код ниже

    Program noname;

    Var i, a, b, c, n:integer;

    Begin

    a:=0;

    b:=0

    c:=0;

    For i:=1 to 20 do

    begin

    Readln (n) ;

    if (n mod 2=0) then

    a:=a+1;

    if (n mod 5=0) then

    b:=b+1;

    if (n>9) then

    If (n<100) then

    c:=c+1;

    End;

    Writeln (a) ;

    Writeln (b) ;

    WriteLn (c) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны 20 целых чисел среди них найти количество четных количество кратных 5 и количество двузначных ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задачи: 1) Найти насколько (количество) двузначных чисел кратных 3 больше чем двузначных чисел кратных 5.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Напишите программу, которая в последовательности целых чисел определяет количество четных чисел, кратных 3. Программа получает на вход целые числа.
Ответы (1)
Напишите программу на языке Паскаль, которая в последовательности целых чисел определяет количество четных чисел кратных 3. Программа получает на выход целые числа.
Ответы (1)
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)