Задать вопрос
15 февраля, 19:45

Введите число от 1 до 7. Напечатайте соответствующий номер цвет из цветов радуги

+4
Ответы (1)
  1. 15 февраля, 23:20
    0
    1. Красный

    2. Оранжевый

    3. Жёлтый

    4. Зелёный

    5. Голубой

    6. Синий

    7. Фиолетовый
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Введите число от 1 до 7. Напечатайте соответствующий номер цвет из цветов радуги ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задание 1. Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе. Пример: Введите номер месяца: -2 Введите номер месяца: 11 В этом месяце 30 дней. Вы вводили неверно 1 раз. Задание 2.
Ответы (1)
Составить программу и блок-схему для задачи: введите числа A B N если оба числа > N, то напечатайте слово "больше" если < N то слово "меньше", иначе напечатайте N "в промежутке между А и В"
Ответы (1)
Помогите составить программы Введите несколько чисел. Найдите произведение чисел меньших 7. Введите несколько чисел. Найдите количество двузначных чисел. Введите несколько чисел.
Ответы (1)
Program Series17; var a, B, N, i:integer; bol:boolean; begin i:=0; n:=0; bol:=true; Writeln ('Введите число B') ; readln (B) ; Writeln ('Введите число N') ; Readln (N) ; Writeln ('Введите ', N,' целых чисел.
Ответы (2)
В саду распустились 19 астр и 21 георгинов. Девочка сорвала 20 цветов. Выберите верные утверждения: Среди этих цветов обязательно есть два георгина Среди этих цветов точно есть 1 георгин Среди этих цветов точно есть 1 астра Среди этих цветов могло
Ответы (1)