Задать вопрос
21 августа, 03:58

Составьте программу на компьютере нахождение средних арифметических 2 чисел

+5
Ответы (1)
  1. 21 августа, 07:19
    0
    Uses crt;

    var

    a, b, c:byte

    begin

    Writeln ('Введите 2 числа через пробел')

    readln (a, b, c)

    c: = (a+b) div 2

    Writeln ('Среднее арифметическое ', c)

    Readln

    End.

    По-моему так, ну ты скоомпелируй если что
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу на компьютере нахождение средних арифметических 2 чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Что осуществляется с помощью этих трех действий: a=a+b b=a-b a=a-b a) нахождение суммы и разности двух переменных б) нахождение среднеарифметического двух переменных в) обмен значениями двух переменных г) нахождение максимального значения двух
Ответы (1)
Какие утверждения верны? Скомпилировать программу на C + + для некоторой архитектуры X можно только на компьютере с архитектурой X.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Дано массив A [1 ... n]. Сложить программу подсчета средних арифметических всех отрицательных и всех положительных его чисел
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)