Задать вопрос
4 января, 21:01

Паскаль! Написать программный код для задачи:

Ввести три числа, найти их сумму и произведение

пример:

Введите три числа:

4 5 7

4+5+7=16

4*5*7=140

+1
Ответы (1)
  1. 4 января, 21:53
    0
    var a, b, c:int64;

    begin

    read (a, b, c) ;

    writeln (a+b+c) ;

    write-in (a*b*c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Паскаль! Написать программный код для задачи: Ввести три числа, найти их сумму и произведение пример: Введите три числа: 4 5 7 4+5+7=16 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программный код для задачи: Ввести три числа, найти их сумму и произведение пример: Введите три числа: 4 5 7 4+5+7=16 4*5*7=140
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помогите написать программу Паскаль, очень прошу, вообще не шарю в программах, а так 2 поставят! Задача "A": Ввести натуральное число и найти сумму его цифр. Пример: Введите натуральное число: 12345. Сумма цифр 15.
Ответы (2)
Задание 1. Ввести номер месяца и вывести количество дней в нем, а также число ошибок при вводе. Пример: Введите номер месяца: -2 Введите номер месяца: 11 В этом месяце 30 дней. Вы вводили неверно 1 раз. Задание 2.
Ответы (1)
1. Найти разность 31 (10) - 16 (10) в восьмибитном представлении. Прямой код, обратный код и дополнительный код. 2. Представить число - 292 (10) в двоичном виде в шестнадцатибитном представлении в формате целого со знаком.
Ответы (1)