Задать вопрос
13 мая, 09:34

На предприятии за одну смену выпускается Х планшетов. Известно, что P% из них в черном корпусе, а остальные в белом. Написать программу для вычисления количества белых планшетов, выпускаемых за смену на предприятии. формула

+1
Ответы (1)
  1. 13 мая, 12:20
    0
    Сделано в Pascal ABC:

    Program White;

    var X, P, Y: real;

    begin

    writeln ('Введите количество всех планшетов') ;

    readln (X) ;

    writeln ('Введите Р процентов планшетов в черном корпусе') ;

    readln (P) ;

    Y:=X - (X * (P/100)) ;

    writeln ('Планшетов в белом корпусе=', Y)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «На предприятии за одну смену выпускается Х планшетов. Известно, что P% из них в черном корпусе, а остальные в белом. Написать программу для ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
Задача_1: Составить программу на языке Паскаль для вычисления выражения y:=sqr (x) + x/3+sqr (sin (x)) Задача_2: Составить программу на языке Паскаль для вычисления площади треугольника по трем сторонам (подсказка: это формула Герона) Задача_3:
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)