Задать вопрос
23 августа, 16:55

Составьте программу расчета суммы элементов в массиве из 10 случайных чисел

+4
Ответы (1)
  1. 23 августа, 17:10
    0
    Program abc; var a: array [0 ... 9] of integer; i: integer; summ:integer;

    begin

    for i:=0 to 9 do begin a[i]:=random (100) ;

    end; summ: = 0;

    for i:=0 to 9 do begin summ:=summ+a[i];

    end; writeln (summ) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу расчета суммы элементов в массиве из 10 случайных чисел ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
Помогите решить задачи на паскаль. 1) Дан массив случайных чисел (количество элементов вводите с клавиатуры). Найти произведение всех элементов массива. 2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).
Ответы (1)
1. В массиве А (11) случайных целых чисел (диапазон чисел [-10 ... 25]) определить: сумму элементов, которые кратны 5. 2. В массиве B (6) случайных целых чисел (диапазон чисел [-4 ... 53]) определить: количество элементов, которые меньше 7.
Ответы (1)
Ответьте в кумире или Паскале 1. Найти среднее арифметическое значений всех элементов массива, состоящего их случайных положительных чисел. 2. В массиве из 15-ти целых случайных чисел из диапазона [-30; 70] найти минимальный положительный элемент. 3.
Ответы (1)
Составить программу на языке Паскаль: 1) Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2) В массиве М из 10 целых чисел найти количество элементов равных 3.
Ответы (1)