Задать вопрос
16 мая, 23:00

Написать программу в которой пользователь должен будет ввести радиус окружности после чего на экране возникнет окружность с этим радиусом. Работа в паскале.

+2
Ответы (1)
  1. 17 мая, 02:33
    0
    uses graphabc;

    var radius:integer;

    begin

    Writeln ('Введите радиус окружности') ;

    if (radius>245) then writeln ('ошибка, введите радиус меньше') ;

    readln (radius) ;

    setwindowsize (640,480) ;

    setpencolor (clgreen) ;

    setpenwidth (4) ;

    circle (340,280, radius) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в которой пользователь должен будет ввести радиус окружности после чего на экране возникнет окружность с этим радиусом. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу в которой пользователь должен будет ввести радиус окружности после чего на экране возникнет окружность с этим радиусом. В паскале.
Ответы (1)
Программа в которой пользователь должен будет ввести радиус окружности после чего на экране возникнет окружность с этим радиусом
Ответы (1)
Какое событие наступит после того, как: А) ученик встретит учителя Б) пользователь выберет команду меню В) пользователь выберет объект правой кнопкой мыши Г) пользователь включит компьютер Д) пользователь перетянет левый нижний угол окна
Ответы (1)
Паскаль. Ветвление. На экране высвечивается вопрос "Сколько в одном килобайте байт?" Если пользователь вводит правельный ответ, то на экране высчвечивается"правельно", если пользователь ошибается то выводится сообщение об ошибке.
Ответы (1)
Пользователь компьютера может ввести 68 знаков в минуту. Мощность алфавита, используемого в компьютере, равна 1024. Какое количество информации в байтах может ввести пользователь в компьютер за 2 минуты?
Ответы (1)