Задать вопрос
11 июня, 00:19

Составьте программу, которая находит сумму чисел, обратных числам целым числам от 1 до N, т. е. S=1/1+1/2+1/3 + ... + 1/N.

+5
Ответы (1)
  1. 11 июня, 01:12
    0
    Program abc;

    var

    n, i: integer;

    s: real;

    begin

    write ('Введите количество чисел: ') ;

    readln (n) ;

    for i : = 1 to n do

    s : = s + 1 / i;

    write ('Сумма обратных чисел = ', s) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, которая находит сумму чисел, обратных числам целым числам от 1 до N, т. е. S=1/1+1/2+1/3 + ... + 1/N. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Составьте программу которая формирует массив из 16 случайных чисел от - 20 до 20 и: а) находит элементы с нулевыми значениями б) находит индексы четных элементов в) подсчитывает количество отрицательных элементов г) определяет, есть ли в этом
Ответы (1)