Задать вопрос
24 июля, 07:03

Даны 2 числа, если первое число больше второго то их удвоить, если равны то вывести сообщения

+2
Ответы (1)
  1. 24 июля, 08:11
    0
    Var a, b:integer;

    begin

    readln (a, b) ;

    if ab then

    begin

    if a>b then

    begin

    a:=a*2;

    b:=b*2

    end;

    writeln ('a=', a,' b=', b)

    end

    else writeln (a,'=', b)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны 2 числа, если первое число больше второго то их удвоить, если равны то вывести сообщения ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Информативность сообщения, принимаемого человеком, определяется ...? 1. способом передачи сообщения 2. способом обработки принимаемого сообщения 3. способом приема сообщения 4 временем приема сообщения 5. наличием новых знаний и понятно стою
Ответы (1)
Информативновность сообщения, принимаемого человеком, определяется 1. Способом передачи сообщения, 2. способом обработки принимаемого сообщения, 3. способом приёма сообщения, 4. Временем приёма сообщения, 5. Наличием новых знаний и понятностью.
Ответы (1)
Даны четыре действительных числа a, b, c, d. Если произведение abбольше произведения cd, то удвоить числа a и b, в противном случае удвоить числа c и d
Ответы (1)
На языке питон Даны два целых числа. Программа должна вывести число 1, если первое число больше второго, число 2, если второе больше первого или число 0, если они равны. Формат ввода Вводятся два целых числа. Формат вывода Выведите ответ на задачу.
Ответы (2)