Задать вопрос
10 мая, 09:57

Даны четыре действительных числа a, b, c, d. Если произведение abбольше произведения cd, то удвоить числа a и b, в противном случае удвоить числа c и d

+3
Ответы (1)
  1. 10 мая, 11:34
    0
    Program n1;

    var a, b, c, d: real;

    begin

    readln (a, b, c, d) ;

    if (a*b>c*d) then

    begin

    a:=a*2;

    b:=b*2;

    end else begin

    c:=c*2;

    d:=d*2;

    end;

    write (a,' ', b,' ', c,' ', d) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны четыре действительных числа a, b, c, d. Если произведение abбольше произведения cd, то удвоить числа a и b, в противном случае удвоить ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны 2 действительных числа. Заменить первое число нулем, если оно меньше или равно второго, и оставить числа без изменения числа в противном случае. Числа вводятся пользователем с клавиатуры. Результат работы программы выводится на экран
Ответы (1)
Дано число. Если оно делится на 11, то уменьшить ч Дано число. Если оно делится на 11, то уменьшить число в 11 раз, в противном случае уменьшить число на 11. исло в 11 раз, в противном случае уменьшить число на 11.
Ответы (1)
Даны три действительных числа. Если только два из них равны между собой, то возвести все числа в квадрат и напечатать в противном случае напечатать все три числа. Написать программу
Ответы (1)
Составить алгоритм даны числа АВС. удвоить каждое из них, если A
Ответы (1)
2. Даны два действительных числа. Заменить первое число нулем, если оно меньше или равно второму, и оставить числа без изменения в противном случае.
Ответы (1)