Задать вопрос
26 мая, 12:38

Напишите программу для нахождения суммы ряда 1+1/3+1/5 + ... 1/15

+2
Ответы (1)
  1. 26 мая, 12:51
    0
    var i, a: integer;

    begin a:=0;

    i:=1

    while i <15 do

    begin a:=a + (1/i) ;

    i:=i+2;

    end;

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу для нахождения суммы ряда 1+1/3+1/5 + ... 1/15 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
1. Даны два ненулевых числа а и b. Напишите программу для нахождения суммы, разности, произведения и частного. 2. Напишите программу для нахождение периметра и площади прямоугольного треугольника, если даны длины его катетов а и b. 3.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Нужно составить программу в Paskal ' e для нахождения суммы ряда нечётных чисел с использованием for ... to, где n - количество чисел, i - число для цикла, summa - сумма чисел.
Ответы (1)