Задать вопрос
16 апреля, 10:22

Найти произведение натуральных чисел от F до 11 (F<11)

Составить программу.

Язык Pascal

+1
Ответы (1)
  1. 16 апреля, 10:35
    0
    Var f, i, x: Integer;

    begin

    writeln ('введите F:') ;

    readln (f) ;

    x:=1;

    for i:=f to 10 do x:=i*x;

    writeln ('Вывод: ', x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти произведение натуральных чисел от F до 11 (F ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1 вариант. 1. Найти сумму и произведение первых 6 последовательных натуральных чисел. 2. Найти сумму первых k последовательных нечетных чисел. 3. Вывести на экран натуральные нечётные числа от 5 до 55. 4.
Ответы (1)
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
1) Найти сумму нечетных чисел на интервале [-30; 40]. 2) Найти кол-во чисел на интервале [-50; 120], которые кратны 9. 3) Найти произведение чисел кратных 11 на интервале [-10; 20]. 4) Последовательно вводятся N чисел. Найти их произведение.
Ответы (1)
1. Найти произведение всех натуральных чисел, кратных 3 и меньших 13. Обратите внимание, что начальное значение Р=1. 2. Найти количество натуральных чисел, нечет
Ответы (1)
Построить блок-схемы: 1. Найти произведение первых N четных натуральных чисел. 2. Найти сумму нечетных натуральных чисел от К до L. 3. Протабулировать функцию у = 2 к, где к меняется от 2 до 10 с шагом 2.
Ответы (1)