Задать вопрос
30 января, 00:34

1. Найти произведение всех натуральных чисел, кратных 3 и меньших 13. Обратите внимание, что начальное значение Р=1.

2. Найти количество натуральных чисел, нечет

+2
Ответы (1)
  1. 30 января, 02:15
    0
    Var

    i, p:integer;

    begin

    p:=1;

    for i:=1 to 13 do

    if i mod 3 = 0 then

    p:=p*i;

    writeln ('Произведение = ', p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1. Найти произведение всех натуральных чисел, кратных 3 и меньших 13. Обратите внимание, что начальное значение Р=1. 2. Найти количество ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Вывести на экран числа кратные 16 от 31 до M (M>31) ; 2) Найти сумму 5 натуральных чисел кратных 13; 3) Найти произведение N натуральных чисел кратных 11; 4) Вывести на экран семь первых чисел кратных 7.
Ответы (1)
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
1) Напишите программу которая в последствии натуральных чисел определяет, находит сумму двузначных чисел не кратных 4. В последовательности обязательно имеется двузначное число не кратное 4.
Ответы (1)
Выберите правильную форму цикла с параметром: а) for переменная : = начальное значение to конечное значение do оператор б) for переменная : = начальное значение downto конечное значение do оператор а б а и б нет правильного ответа
Ответы (2)
Исполнитель кузнечик прыгает вдоль числовой оси на заданное число делений. Система команд исполнителя Кузнечика: вправо 3, влево 2. В настоящий момент Кузнечик может прыгать только в пределах отрезка от 0 до 5.
Ответы (1)