Задать вопрос
13 января, 09:41

Программа должна переводить введенное число через клавиатуру из метра в километры

+1
Ответы (1)
  1. 13 января, 10:27
    0
    Uses crt;

    var a:Real; [тип Real присваиваем для того, чтобы число можно было делить]

    Begin

    Readln (a) ; [Вводим с клавиатуры число]

    Writeln (a, ' м = ', а/1000, 'км.') ; [программа сначала выводит данное ранее число, затем сразу делит его на 1000 и показывает результат]

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программа должна переводить введенное число через клавиатуру из метра в километры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Минимально необходимый набор устройств для работы компьютера содержит ... a) принтер, системный блок, клавиатуру b) системный блок, монитор, клавиатуру c) процессор, мышь, монитор d) клавиатуру, монитор, мышь
Ответы (1)
Разработать программу, реализующую следующий функционал: 1.1. Программа запрашивает у пользователя число от 1 до 10 (n). 1.2. Программа проверяет введенное число на правильность: больше либо равно 1 и меньше либо равно 10. 1.3.
Ответы (1)
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)
Дано три числа. Упорядочите их в порядке неубывания. Программа должна считывать три числа a, b, c, затем программа должна менять их значения так, чтобы стали выполнены условия a < = b < = c, затем программа выводит тройку a, b, c.
Ответы (1)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)