Задать вопрос
22 июля, 10:03

Найти сумму нечётных чисел в диопазоне от 1 до 100.

+4
Ответы (1)
  1. 22 июля, 12:01
    0
    На С++

    #include

    using namespace std;

    int main ()

    {

    int s = 0;

    for (int i = 1; i < 100; i + = 2) {

    cout << i << " ";

    s + = i;

    }

    cout << endl << s;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Найти сумму нечётных чисел в диопазоне от 1 до 100. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача № 2. Сумма нечетных чисел Вычислить сумму всех нечетных чисел из интервала [a, b]. Например, сумма нечетных чисел из интервала [3, 9] равна 3 + 5 + 7 + 9 = 24.
Ответы (1)
Составить програму вычесления самы четных чисел в диопазоне от 1 до 100
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1 вариант. 1. Найти сумму и произведение первых 6 последовательных натуральных чисел. 2. Найти сумму первых k последовательных нечетных чисел. 3. Вывести на экран натуральные нечётные числа от 5 до 55. 4.
Ответы (1)
Напишите программу, которая в последовательности натуральных чисел определяет сумму и количество чисел нечетных чисел кратных 5. Программа получает на вход количество чисел в последовательности, а затем сами числа.
Ответы (1)