Задать вопрос
5 января, 21:05

Дана последовательность найти наибольшее из всех отрицательных чисел. Нужен код. Паскаль

+3
Ответы (1)
  1. 5 января, 23:37
    0
    Var

    a:array [1 ... 10] of integer;

    i, m:integer;

    begin

    for i: = 1 to 10 do

    a[i]: = Random (-100,100) ;

    writeln (a) ;

    for i:=1 to 10 do

    if a[i]<0 then m:=a[i];

    for i:=1 to 10 do

    if (a[i]m) then m:=a[i];

    writeln (m)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана последовательность найти наибольшее из всех отрицательных чисел. Нужен код. Паскаль ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Составить программу: 1. Дана последовательность чисел. Найти количество отрицательных элементов. Последовательность целых чисел Найти сумму между максимальными и минимальным элементом последовательность 0-признак конца ведения последовательности. 2.
Ответы (1)
1. Найти разность 31 (10) - 16 (10) в восьмибитном представлении. Прямой код, обратный код и дополнительный код. 2. Представить число - 292 (10) в двоичном виде в шестнадцатибитном представлении в формате целого со знаком.
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
В одной IT-компании на двери установили новый замок, код к которому - последовательность из 4 цифр. Для тех сотрудников, которые забыли код, перед дверью стоит автомат, отвечающий на те вопросы, на которые возможен ответ "да" или "нет".
Ответы (1)