Задать вопрос
31 мая, 21:21

Написать программу, которая при вводе символа проверяет, является ли он числом.

+4
Ответы (1)
  1. 31 мая, 22:59
    0
    С помощью паскаля:

    var c:char;

    begin

    write ('Введите символ: ') ;

    readln (c) ;

    if c in ['0' ... '9'] then write ("число") ;

    else write ("не число") ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая при вводе символа проверяет, является ли он числом. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу которая выводит на экран слово "женский" при вводе символа Ж и словa " мужской" при вводе символа М
Ответы (1)
10. Составить программу, осуществляющую ввод числовых переменных. При вводе положительного числа вывести информацию: "Число больше ноля", при вводе отрицательного числа - "Число меньше ноля", при вводе ноля - "Вы ввели ноль".
Ответы (1)
Составить программу, осуществляющую ввод числовых переменных. При вводе положительного числа вывести информацию: "Число больше ноля", при вводе отрицательного числа - "Число меньше ноля", при вводе ноля - "Вы ввели ноль".
Ответы (1)
С клавиатуры вводят слово и символ. Составьте программу, которая: а) проверяет, есть ли в этом слове данный символ; б) определяет позицию заданного символа; в) подсчитывает колличество вхождений заданного символа.
Ответы (1)
С клавиатуры вводят слово и символ. составить программу, которая: а) проверяет есть ли в этом слове заданный символ б) определяет позицию заданного символа в) подсчитывает количество вхождений заданного символа.
Ответы (1)