Задать вопрос
6 января, 20:19

Даны три числа. Проверить, записаны ли они в порядке возрастания или убывания. паскаль.

+1
Ответы (1)
  1. 6 января, 21:46
    0
    Var a, b, c:Integer;

    begin

    Read (a, b, c) ;

    if (a
    WriteLn ('В порядке возрастания')

    else if (a>b) and (b>c) then

    WriteLn ('В порядке убывания')

    else

    WriteLn ('Нет') ;

    end.

    Нажимаем "лучший ответ"
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны три числа. Проверить, записаны ли они в порядке возрастания или убывания. паскаль. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Даны два целых числа A и В. Выведите все числа от A до B включительно, в порядке возрастания, если A < B, или в порядке убывания в противном случае
Ответы (1)
Помогите решить задачу! Даны два целых числа а и б (а< б) вывести на экран все целые числа расположенные между данными числами (не включая эти числа, в порядке их убывания, а так же количество этих чисел. (Паскаль цикл с предусловием)
Ответы (1)
Составить программу сортировки в Паскаль ABC: Даны три числа, расположить их в порядке убывания.
Ответы (1)