Задать вопрос
2 апреля, 11:00

Напишите программу на паскале, которая сообщает нам:

-если оценка 3 или 4 или 5, то "экзамен сдан"

-если оценка 2, то "не сдан", иначе "нет такой оценки"

+3
Ответы (1)
  1. 2 апреля, 12:25
    0
    Program proverka;

    var a:integer;

    begin

    write ('Введите оценку: ') ;

    readln (a) ;

    if (a=3) or (a=4) or (a=5) then writeln ('экзамен сдан')

    else if (a=2) then write ('не сдан')

    else write ('нет такой оценки') ;

    readln

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу на паскале, которая сообщает нам: -если оценка 3 или 4 или 5, то "экзамен сдан" -если оценка 2, то "не сдан", иначе "нет ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
Задание 1 Напишите программу, которая спрашивает у пользователя два слова и выводит их разделёнными запятой. Задание 2 Напишите программу, которая запрашивает три целых числа a, b и x и выводит True, если x лежит между a и b, иначе - False.
Ответы (1)
10 класс Напишите программу в паскале, которая в последовательности натуральных чисел находит среднее арифметическое трёхзначных чисел или сообщает, что таких чисел нет (выводит NO).
Ответы (1)
Напишите программу в Паскале, которая запрашивает у пользователя числа до тех пор, пока каждое следующее число больше предыдущего. В конце программа сообщает, сколько чисел было введено.
Ответы (1)