Задать вопрос
2 декабря, 01:20

Царь Кощей все свои богатства разместил в швейцарском банке. Ему обещали, что каждый год он будет получать прибыль 13%. Сколько лет придется прожить Бессмертному, чтобы накопить на личный самолет?

Написать программу используя данные строчки кода:

var

Begin

End

Writeln

Readln

While ... do

Repeat ... until

+2
Ответы (1)
  1. 2 декабря, 04:01
    0
    Program Money;

    var

    n: integer;

    m, need: real;

    begin

    writeln ('Введите кол-во денег Кощея') ;

    readln (m) ;

    writeln ('Введите стоимость самолёта') ;

    readln (need) ;

    while m < need do begin

    m : = m + 0,13 * m;

    inc (n) ;

    end;

    writeln ('Нужное кол-во лет - ', n) ;

    end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Царь Кощей все свои богатства разместил в швейцарском банке. Ему обещали, что каждый год он будет получать прибыль 13%. Сколько лет ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Злой хакер хочет испортить программное обеспечение на 40 компьютерах компании. На каждом компьютере 37 программ, каждая из которых состоит из 9000 строк кода.
Ответы (2)
Когда Василисе Премудрой исполнилось 18 лет. Кощей Невмируций решил взять ее замуж. Василиса спросила Кощей, сколько у него сундуков с золотом. Кощей сказал, что у него сейчас n сундуков и каждый год прибавляется еще по n сундуков.
Ответы (1)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)