Задать вопрос
9 ноября, 11:18

Нати номера тех элементов массива, значение которых больше заданного числа C

+2
Ответы (1)
  1. 9 ноября, 14:00
    0
    Var

    c, n, k, i:integer;

    a:array[1 ... 1000] of integer;

    begin

    write ('Write size array: ') ; readln (n) ;

    write ('Write c: ') ; readln (c) ;

    k:=0;

    for i:=1 to n do

    begin

    read (a[i]) ;

    if a[i]>c

    then inc (k) ;

    end;

    writeln (k) ;

    readln;

    readln

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Нати номера тех элементов массива, значение которых больше заданного числа C ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Написать программу, позволяющую для заданного одномерного массива А из n вещественных или целых элементов реализовать обработку массива. Длина массива N задается пользователем как константное выражение.
Ответы (1)
1) Найти сумму отрицательных элементов массива целых чисел. Размерность массива 10. Заполнение массива осуществить случайными числами от - 20 до 20. 2) Найдите сумму чётных элементов массива целых чисел. Размерность массива 20.
Ответы (1)
Задан одномерный массив размером 40. Определите количество элементов массива и среднее арифметическое значение этих элементов, которых больше заданного числа 7 и меньше 10.
Ответы (1)