Задать вопрос
12 октября, 18:14

Написать программу вычисления площади конуса, (На программе Pascal)

Sбок = * r * √ (r² + H²)

Буду благодарен за ответ!

+4
Ответы (1)
  1. 12 октября, 21:54
    0
    program name;

    var S, H, r:real;

    begin

    writeln ('Введите числа для переменных r и H соответственно') ;

    readln (r, H) ;

    S: = pi*r*sqrt ((sqr (r) + sqr (H))) ;

    writeln ('Sбок=', S) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу вычисления площади конуса, (На программе Pascal) Sбок = * r * √ (r² + H²) Буду благодарен за ответ! ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Информатика pascal abc Pascal ABC задача номер 9 напишите программу вычисления y в зависимости от значения х у=1/х при х
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) составьте программу вычисления в массиве А, содержащего N элементов, произведения положительных чисел. Pascal 2) составьте программу вычисления суммы элементов от первого отрицательного и до конца. Pascal
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)