Задать вопрос
25 апреля, 00:45

Даны 2 числа A и b получить их сумму разность и произведение.

+5
Ответы (2)
  1. 25 апреля, 01:02
    0
    Язык C++.

    #include

    using namespace std;

    int main ()

    {

    int a, b;

    cin >> a >> b; / / ввод a, b

    cout << a+b << endl; / / сумма

    cout << a-b << endl; / / разность

    cout << a*b << endl; / / произведение

    }
  2. 25 апреля, 01:54
    0
    A+b (сумма)

    A-b (разность)

    A*b (произвидение)

    *-умножить
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Даны 2 числа A и b получить их сумму разность и произведение. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Помогите решить) Begin11 ° (В №3). Даны два ненулевых числа. Найти сумму, разность, произведение и частное их модулей. Входные данные: ввести два целых числа а и b (1
Ответы (1)
Задача 1. Даны три целых числа А, В, С. Найти их сумму, произведение, а также разность между А и В и частное чисел В и С. Задача 2. Даны два числа А и В. Найти на сколько первое число меньше второго.
Ответы (2)
1. Даны два целых числа A и B (A < B). Найти сумму всех чисел от A до B включительно. 2. Даны два целых числа A и B (A 0). Найти произведение всех чисел от A до B включительно. 3. Дан массив целых чисел Х. Найти сумму квадратов всех чисел. 4.
Ответы (1)
Задача№1. Найти произведение цифр заданного трехзначного числа. Задача№2. Вычислить выражение y=cos (1) + cos (1/2) + cos (1/3) + ... + cos (1/n), где n вводить с клавиатуры. Задача№3. Даны действительные числа а1, а2 ... а n.
Ответы (1)
Вариант 2 1. Даны три числа. Найдите сумму второго и третьего числа. Найдите квадрат первого числа. 2. Даны длины сторон прямоугольника. Найдите площадь прямоугольника. 3. Даны длины катетов прямоугольного треугольника. Найдите периметр треугольника.
Ответы (1)