Задать вопрос
13 ноября, 02:03

Помогите решить задачу по информатике "циклы"

По теореме Паскаля.

Числа от 33 до 555 которые кратны 13

+4
Ответы (1)
  1. 13 ноября, 02:59
    0
    program HelloWorld;

    var i: integer;

    begin

    for i:=33 to 555 do

    begin

    if i mod 13 = 0 then writeln (i) ;

    end;

    end.

    Результат:

    39 52 65 78 91 104 117 130 143 156 169 182 195 208 221 234 247 260 273 286 299 312 325 338 351 364 377 390 403 416 429 442 455 468 481 494 507 520 533 546
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить задачу по информатике "циклы" По теореме Паскаля. Числа от 33 до 555 которые кратны 13 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. (x делится без остатка на 2 и на 3) записать на языке паскаля. 2. (х не делится на 5) записать на языке паскаля. 3. (величина х не кратна 3) записать на языке паскаля.
Ответы (1)
5. Алгоритм, не реализующий обратную связь 1) может содержать циклы и ветвления 2) может содержать циклы 3) может быть только циклическим 4) может быть только линейным 5) может содержать ветвления 6) пропустить
Ответы (1)
Помогите решить задачу по информатике, по формуле Паскаля. Нужно найти числа, делители числа n
Ответы (1)
Помогите решить задачу по информатике (записать на языке Паскаля) с объяснениями поэтапно Создать массив а из десяти целых чисел, принадлежащих промежутку [0;
Ответы (1)
Язык - Pascal. даны натуральное число n и последовательностьa1, ..., an. Составьте программу, которая находит среднее арифметическое тех элементов последовательности, которые кратны 3 и не кратны 9
Ответы (1)