Задать вопрос
22 июня, 10:00

Задача по информатике 7 класс

Дано число если оно чётное вывести

YES если не чёрное то NO

+5
Ответы (1)
  1. 22 июня, 13:31
    0
    Program pr1;

    uses crt;

    var

    x:integer;

    begin

    clrscr;

    write ('Введите число: ') ;

    readln (x) ;

    if x mod 2=0 then

    write ('YES')

    else if x mod 2=1 then

    write ('NO') ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Задача по информатике 7 класс Дано число если оно чётное вывести YES если не чёрное то NO ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)
Помогите решение pascal Дано число если оно чётное вывести YES если не чётное то NO
Ответы (2)
Вводятся два натуральных числа. если оба числа чётные, то вывести большее из них. если оба числа не чётные, то вывести меньшее из них. если одно чётное, а другое не чётное, то вывести их произведение на экран.
Ответы (2)
Сложное задание по информатике: Нужно написать программу на паскале, не используя if, then, else, с таким результатом: Введите число если число четное, то вывести 10; если нечетное, то вывести - 10
Ответы (2)
Решите задачу по информатике за 7 класс на Pascale, через Integer. Даны три числа нужно вывести среднее при этом они не могут быть одинаковыми. Например: 6, 10, 3 вывести 6. Например: 13, 5, 11 вывести 11.
Ответы (1)