Задать вопрос
4 августа, 10:43

0 ... 9: whitelh (однозначное)

10 ... 99: writelh (двузначное)

100 ... 999: writelh (трёхзначное)

1000 ... 9999: writelh (четырёхзначное)

10000 ... 99999: writelh (пятизначное)

end

Вводится оценка цифрами, необходимо напечатать словами.

+2
Ответы (1)
  1. 4 августа, 14:29
    0
    Var

    x:integer;

    Begin

    Readln (x) ;

    If (x < 10)

    then Writeln ('однозначное')

    else

    If (x < 100)

    then Writeln ('двузначное')

    else

    If (x < 1000)

    then Writeln ('трехзначное')

    else

    If (x < 10000)

    then Writeln ('четырехзначное')

    else

    If (x < 100000)

    then Writeln ('пятизначное') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «0 ... 9: whitelh (однозначное) 10 ... 99: writelh (двузначное) 100 ... 999: writelh (трёхзначное) 1000 ... 9999: writelh (четырёхзначное) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Var sum, a, num:integer begin sum: = 0; num:=0; readln (a) ; while ado begin sum:=sum+a if (a mod 2=0) and (a mod 5=0) then num: = num+1 readln (a) end; writelh (sum), writelh (num) end.
Ответы (1)
Напишите задачи в Паскале задача1 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ... 1000000] Вывести на экран их произведение.} задача2 {вводится целое число n от [0 ... 200]. Затеи вводится n целых чисел от [0 ...
Ответы (2)
Паскаль. написать программу которая, используя признаки делимости, определяет, делится ли число на 6. var a, c: integer; begin cls; randomize; a:=random (99999+99999+1) - 99999; writeln ('исходное числo: ', a) ;
Ответы (1)
1. С клавиатуры вводится число от 100 до 9999. Если число трехзначное, то найти произведение его цифр. Если четырехзначное, то найти сумму этих цифр. 2. Определить, состоит, ли двузначное число, введенное с клавиатуры из одинаковых цифр.
Ответы (1)
Помогите решить 3. С клавиатуры вводится четырехзначное число. Получить число, равное произведению его цифр. 4. С клавиатуры вводится натуральное число п. Узнайте в нем количество цифр. 5. С клавиатуры вводится натуральное число п.
Ответы (1)