Задать вопрос
11 января, 21:09

Заполнить массив из 15 элементов значениями из диапазона (-10; 10)

+4
Ответы (1)
  1. 11 января, 21:44
    0
    Begin

    for var x : = - 10 to 4 do

    Writeln (x) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Заполнить массив из 15 элементов значениями из диапазона (-10; 10) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Массив из 25 элементов заполнить случайными числами из диапазона [-100 ... 100] и вывести на экран. Найдите элемент массива с максимальной суммой цифр. 2. Массив из 20 элементов заполнить случайными числами из диапазона [1 ...
Ответы (1)
Помогите написать на паскале (Д) Заполнить массив из пятнадцати элементов случайным образом: а) вещественными значениями, лежащими в диапазоне от 0 до 1; б) вещественными значениями х (22 х < 23) ; в) вещественными значениями х (0 х < 10) ;
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Задача 1. Заполнить массив из 10 элементов случайными значениями от 0 до 100. вывести на экран сумму четных элементов массива. Задача 2. Заполнить массив значение с клавиатуры (5 элементов) сумму минимального и максимального элемента.
Ответы (1)