Задать вопрос
27 сентября, 01:31

В двух строках текстого файла находится по одному целому числу. Найти какое из этих чисел больше. Результат на экран (Паскаль)

+5
Ответы (1)
  1. 27 сентября, 03:34
    0
    Var

    f1: text;

    a, b: integer;

    begin

    assign (f1, '') ;

    read (f1, a, b) ;

    close;

    if a>b then writeln (a, '>', b)

    else writeln (a, '<', b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В двух строках текстого файла находится по одному целому числу. Найти какое из этих чисел больше. Результат на экран (Паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Запишите шаблон для поиска файла имена которых: 1) name, а расширение имени файла произвольно 2) начинаются с буквы t и казанчиваются буквой k 3) произвольные, а расширение имени файла имеет лишь один символ 4) начитаются с буквы n и имеют в
Ответы (1)
Имя входного файла:E. in имя выходного файла E. out Дается ... Имя входного файла:E. in имя выходного файла E. out Дается последовательность из N чисел. найдите максимальное произ. среди всех пар этих чисел.
Ответы (1)
В базе данных с атрибутами Имя файла, Размер, Дата изменения имеется запись со значениями Имя файла = "PR1. TXT", Размер = 156 Кb, Дата изменения = 25.06.06. Эта запись удовлетворяет условиям запросов: 1) (Имя файла / = "PR1.
Ответы (1)
Задача W. Сумма двух чисел Имя входного файла: sum. in Имя выходного файла: sum. out Ограничение по времени: 2 секунды Ограничение по памяти: 256 мегабайт Формат входного и выходного файла На первой строке входного файла находятся два целых числа a
Ответы (1)