Задать вопрос
31 мая, 10:48

Определить сумму s=1/2+2/3 + ... + n / (n+1)

+1
Ответы (1)
  1. 31 мая, 13:13
    0
    Var s: real;

    i, n: integer;

    begin

    write ('n = ') ; readln (n) ;

    s:=0;

    for i:=1 to n do s:=s+i / (i+1) ;

    writeln ('сумма: ', s) ;

    end.

    n = 10

    сумма: 7.98012265512266
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Определить сумму s=1/2+2/3 + ... + n / (n+1) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Программирование в python 3 Напечатать массив и сумму его первых N десятков. Пример: Пользователь вводит любое число, например 56 Программа выдаёт на экран массив от 0 до 55 и ещё пять чисел: сумму первых 10, сумму первых 20, сумму первых 30, сумму
Ответы (1)
Дано натуральное число: определить а) количество цифр в нем б) сумму его цифр в) произведение его цифр г) среднее арифметическое его цифр д) сумму квадратов его цифр е) сумму кубов его цифр ж) его первую цифру з) сумму его первой и последней цифр
Ответы (1)
Помогите составить программу на языке С! С клавиатуры вводится целое число. Определить кол-во цифр в нем, сумму его цифр, произведение его цифр, среднее арифметическое его цифр, сумму квадратов его цифр, сумму кубов его цифр.
Ответы (1)
Информатика 8 класс 1) вывести трехзначные числа сумма цифр которых простое число 2) Определить сумму цифр трехзначного числа 3) определить являеться ли четным число введенное с клавиатуры 4) определить НОК (наименьшее обшее кратноечисло без
Ответы (1)
Помогите с Паскалем ABS. 1 дано пятизначное число. определить сумму второй и пятой цифры. 2 дано пятизначное число. Определить сумму второй и четвёртой цифрой.
Ответы (2)