Задать вопрос
1 января, 07:59

В интервале [10; 20] поменять местами четные и нечетные значения pascal

+2
Ответы (1)
  1. 1 января, 10:58
    0
    Vari:byte; begin for i : = 11 to 19 do if odd (i) then write (i, ' ', i-1,' ') ; end.

    Если я правильно понял задание ...
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В интервале [10; 20] поменять местами четные и нечетные значения pascal ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Даны 2 числа в двоичном виде. В первом числе поменять местами старшую и младшую части числа. Во втором - 1-ый и 4-ый разряды поменять местами с 3-м и 7-мым разрядами соответственно. Результаты логически сложить и умножить на 4.
Ответы (1)
Паскаль. Вычислить разность максимального среди элементов, имеющих четные значения, и максимального среди элементов, имеющих нечетные значения, в заданном целочисленном массиве из 30 положительных элементов (в предположении, что в массиве есть и
Ответы (1)
Напишите программу вычисления разности максимального среди элементов, имеющих чётные значения, и максимального среди элементов, имеющих нечётные значения, в заданном целочисленном массиве из 10 положительных элементов (в предположении, что в массиве
Ответы (1)