Задать вопрос
9 ноября, 15:42

Упорядочить по возрастанию элементы массива с15

+5
Ответы (1)
  1. 9 ноября, 16:12
    0
    Program f;

    uses crt;

    var a:array [1 ... 5] of integer;

    b, i, h:integer;

    begin

    clrscr;

    for i:=1 to 5 do begin write ('vvod ', i,' el mas') ;

    readln (a[i]) ;

    end;

    for h:=1 to 25 do

    for i:=1 to 4 do

    if (A[i]>A[i+1]) then

    begin

    b:=A[i+1];

    A[i+1]:=A[i];

    A[i]:=b;

    end;

    for i:=1 to 5 do write ('vivod mas', a[i],' ') ;

    readkey;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Упорядочить по возрастанию элементы массива с15 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве.
Ответы (1)
1. Возвести в квадрат все элементы массива A. Размер массива и значения элементов массива - произвольные. 2. Увеличить на 4 все элементы в первой половине массива A (считать, что в массиве чётное число элементов).
Ответы (1)
Все задачи делаются в Паскале! 1) Увеличить все элементы массива A на 1. 2) Умножить все элементы массива A на 2. 3) Возвести в квадрат все элементы массива A.
Ответы (1)
В записи m[7]=9 m обозначает 1) имя массива 2) имя элемента массива 3) номер элемента массива 4) значение элемента массива в записи m[7]=
Ответы (1)
Помогите с информатикой 1. Что такое массив? 2. Что такое элемент массива? 3. Что такое индекс массива? 4. Что такое размерность массива? 5. Зачем нужны массивы? 6. Как можно обратиться к ячейке массива? 7. Какого типа могут быль элементы массива? 8.
Ответы (1)