Задать вопрос
4 сентября, 01:33

Ручка стоит k рублей, к 1 сентябрю она подорожала на p%. Определите, сколько ручек можно купить на s рублей после подорожания.

Составить программу на Pascal.

+2
Ответы (1)
  1. 4 сентября, 02:21
    0
    Var a, k, s, p: real;

    begin

    readln (k, s, p) ;

    a:=s / (k+k * (p/100)) ;

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Ручка стоит k рублей, к 1 сентябрю она подорожала на p%. Определите, сколько ручек можно купить на s рублей после подорожания. Составить ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
Ручка стоила 33 рубля, после подорожания на 5%. Определите сдачу после покупки максимального количества ручек на сумму 100 рублей.
Ответы (1)
Ручка стоила 33 рубля, после подорожания на 5%. Определить сдачу после покупки максимального количества ручек на сумму 100 рублей.
Ответы (1)